Welcome, Guest. Please Login or Register.
Jan 25th, 2021, 1:53pm

Home Home Help Help Search Search Members Members Login Login Register Register
Arimaa Forum autopostal and bot_Hippo


   Arimaa Forum
   Arimaa
   Site Discussion
(Moderator: supersamu)
   autopostal and bot_Hippo
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: autopostal and bot_Hippo  (Read 751 times)
robinz
Forum Guru
*****



Arimaa player #6110

   


Gender: male
Posts: 65
autopostal and bot_Hippo
« on: Jan 5th, 2013, 7:11am »
Quote Quote Modify Modify

Hi all,
 
I'm just wondering why my latest autopostal seems to be against the aforementioned bot, even though I've been playing autopostals continuously for over 18 months or so (the initial e-mail said I'd be playing a bot as it is my first autopostal, which is definitely not true).
 
Said e-mail also assured me the bot would move quickly, but it took around half an hour for its first move, and now about 2 hours (and still counting) for its second.
 
I'm not annoyed, particularly (the bot is dangerously close in rating to me, so I am seriously worried about losing if it's going to take several hours over each move  Wink) - just puzzled...
IP Logged
Hippo
Forum Guru
*****




Arimaa player #4450

   


Gender: male
Posts: 883
Re: autopostal and bot_Hippo
« Reply #1 on: Jan 5th, 2013, 8:45am »
Quote Quote Modify Modify

on Jan 5th, 2013, 7:11am, robinz wrote:
Hi all,
 
I'm just wondering why my latest autopostal seems to be against the aforementioned bot, even though I've been playing autopostals continuously for over 18 months or so (the initial e-mail said I'd be playing a bot as it is my first autopostal, which is definitely not true).
 
Said e-mail also assured me the bot would move quickly, but it took around half an hour for its first move, and now about 2 hours (and still counting) for its second.
 
I'm not annoyed, particularly (the bot is dangerously close in rating to me, so I am seriously worried about losing if it's going to take several hours over each move Wink) - just puzzled...

 
This is because I set bot_Hippo to play in autopostals as regular players does. And you are close enough to it's rating to play it. The bot plays usually in 8 hours per turn. If nothing strange happens it should play in 16 hours (it plays 6 autopostals, but thinking in parallel on at most 3 boards).
 
Unfortunately whenever autoupdate is run, I shoud manually finish the restart ... this is the main reason why it is sometimes late.
« Last Edit: Jan 5th, 2013, 8:46am by Hippo » IP Logged

robinz
Forum Guru
*****



Arimaa player #6110

   


Gender: male
Posts: 65
Re: autopostal and bot_Hippo
« Reply #2 on: Jan 5th, 2013, 8:48am »
Quote Quote Modify Modify

OK, no problem - it just means that the automated e-mail I got was wrong  Smiley
 
8 hours per move, eh? Now I really am worried  Lips Sealed
IP Logged
Hippo
Forum Guru
*****




Arimaa player #4450

   


Gender: male
Posts: 883
Re: autopostal and bot_Hippo
« Reply #3 on: Jan 5th, 2013, 9:01am »
Quote Quote Modify Modify

on Jan 5th, 2013, 8:48am, robinz wrote:
OK, no problem - it just means that the automated e-mail I got was wrong Smiley
 
8 hours per move, eh? Now I really am worried Lips Sealed

 
Don't be, the bot tries to replace it's lack of knowledge by a lot of computing, but it computes it slowly and arimaa was designed to have such huge branching factor that it does not see deep enough;).
 
Yes, the e-mail shoud say "trivial bot" to declare a difference Wink.
IP Logged

Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »

Arimaa Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.