Welcome, Guest. Please Login or Register.
Nov 30th, 2020, 11:09am

Home Home Help Help Search Search Members Members Login Login Register Register
Arimaa Forum Error: Unable to Start Bot


   Arimaa Forum
   Arimaa
   Site Discussion
(Moderator: supersamu)
   Error: Unable to Start Bot
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: Error: Unable to Start Bot  (Read 782 times)
elefanten
Forum Newbie
*



Arimaa player #9587

   


Gender: male
Posts: 2
Error: Unable to Start Bot
« on: Sep 7th, 2014, 10:29am »
Quote Quote Modify Modify

When I try to play one of the bots on the bot ladder I get this message: "The system load is too high." Does anyone know why? Huh
IP Logged
browni3141
Forum Guru
*****



Arimaa player #7014

   


Gender: male
Posts: 381
Re: Error: Unable to Start Bot
« Reply #1 on: Sep 7th, 2014, 2:50pm »
Quote Quote Modify Modify

The server has been having problems recently. I'm not sure when it will improve, but if you get this error you might be able to try again and have it work a few minutes later.
I haven't gotten the error myself, but players other than you have.
IP Logged

elefanten
Forum Newbie
*



Arimaa player #9587

   


Gender: male
Posts: 2
Re: Error: Unable to Start Bot
« Reply #2 on: Sep 8th, 2014, 4:28pm »
Quote Quote Modify Modify

OK, thanks. It worked a little later, but the problem with the server seems to be persistent.
IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »

Arimaa Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.